Commercial Customers: (2) Influx Commercial Cloud API

Resolved in 16 minutes

Incident timeline

Partial outage
Resolved
Resolved: After 15mins -> Sep 11 09:51:20 UTC. Apologies for the blip, we shall continue monitoring and agitating with our service provider.
2023-09-11 09:51:00 UTC - 20 days
Problem detected
Investigating
Summary : Our monitoring has again highlighted gateway timeouts from the Influx *Commercial* cloud API (not the free OSS tier) in relation to the main /api/v2 endpoint. Agents are unable to write to the cloud but will continue to buffer their data and upload it when the service is available again. Impact (Commercial Customers *only*): Web application is not returning data for commercial customers. Web reads and agent writes failing. Began (UTC): Sep 11 09:34:40
2023-09-11 09:35:00 UTC - 20 days